Good news, everyone!

Guys, I just did some preliminary upgrade testing. What I did was created a new (mint) world/server and added all the plugins that we are currently using with more or less empty configs to it to see if any of them create errors. After upgrading all those which would not work to current updated 1.13 versions and… it worked! I could login and run websend commands etc. Tghi

That means that we are ready for phase 2:

This means that I would take a backup of the current server and upgrade it to 1.13.2, try again with full plugin configurations. If that works as well, we are ready to upgrade. Right now, I am quite positive that this will work nicely.

Fingers crossed!

3 thoughts on “Good news, everyone!

Leave a Reply