Forum

You need to log in to create posts and topics.

All server commands result in inernal error

At the moment, all server commands (those starting with '/') result in the below message:

"An internal error occurred while attempting to perform this command"

Can that be somehow related to recent updates of certain plugins?

thanks, fixed it!

I don't know where this comes from, this has been happening for a long time in very irregular intervals.

Thanks for handling that promptly!

That started again...

Other in-game actions work normally, all commands return "internal error".

It is also not working again today.

I had noticed something about the /home that they seem to go wrong after the reset in the morning an then reset themselves back to normal after the back up.

Problem is that it happens randomly and as most of the time i really only use /home so i cannot comment for the rest of the /commands

hope this helps

 

Unfortunately they do not work after restart again... sorry.

fixed it.