New users, please read this!

If you just joined this server, please note that we are running 2 versions of Minecraft currently:

  • Version 1.1 (the old version) where all the plugins, protections and features of the server are currently live
  • Version 1.2.4 (The new, current version) where we have only a temporary server without protection and with a temporary map that will be deleted. The Whitelist here is not automatically updated – only on a server restart.

If you are connecting to the server and get a time out, you are probably using the wrong version/port combination. In general, I would strongly recommend that you use version 1.1 and connect to the main server.

1 thought on “New users, please read this!

Comments are closed.