Forum issue

It seems that some people have an issue to display the forum when they are logged in, but when they log out, it works fine. Please check the following to help me fix this:

  • Check if you CANNOT see the sidebar with the latest forum topics on the right side
  • Tell me if you CANNOT access the forums.
  • Tell me if there is a difference if you are logged in or not
  • Tell me if there is a difference if you are using a different browser/computer.



14 thoughts on “Forum issue

  1. When I am logged in, I can see the side bar on the right which shows server status, postings, and forum replies. when I click the forum replies, I get ‘Page Not Found’. When I click on the recent replies (to postings), I see them without problems.

    When I log out, I see the side bar without the server status, and all the posts, comments, and forum replies work as expected.

    Here’s the url I see when Logged in:
    and the url I see when logged out is… tbc

    • The url is identical, but functions properly.

      It appears that the forum cannot be viewed when I’m logged in.

      MacOS using Firefox and Safari show the same behaviour.

  2. I can see the side bar with the topics whether I’m logged in or not. I can access the forums only when I’m logged out, but when I’m logged in it just shows an “Oops, this is embarassing…” page. I have not tried with a different browser yet, and I am on a laptop.

  3. Could this be due to the new WordPress update? I got a notification the other day saying there is an update for WordPress and to contact my administrator .

    My results:

    -I can see the side bar always
    -I can access the “Forum” tab under help. But can not open the posts themselves, but view them in the lists under the categories.
    -While logged into the site, i get “This is somewhat embarrassing, isn’t it?” every time.
    -While logged out, i can view them and everything is good.
    *These results were identical in Safari, Firefox, and Chrome. Although Safari on my phone works perfect*

  4. I was having the “This is somewhat embarrassing, isn’t it” error before this post went up. But now everything seems fine. Using chrome.

    • Same for me… everything worked fine THIS time when I went to test it. :P Using Firefox.

  5. Same problem here. Tested on Linux/Windows(FireFox and Opera webbrowsers) both have the same result.

    Side bar is visible for me, but when trying to open a topic is loads for about a minute and then times out. No problems when not logged in.

  6. Also, some of the recent forum replies and blog posts aren’t posting on twitter.

  7. Mozilla, Chrome, IE, Maxthon and Safari are all working fine (incl. sidebares).

  8. Well, I’m using Chrome on Win 8. I can’t see the sidebar if the window isn’t fullscreen.

Comments are closed.